New Page 1

This page uses frames, but your browser doesn't support them.


Clinical principles

Rapid initial assessment

Talking with women and their families

Emotional and psychological support

Emergencies

General care principles

Clinical use of blood, blood products and replacement fluids

Antibiotic therapy

Anaesthesia and analgesia

Operative care principles

Normal Labour and childbirth

Newborn care principles

Provider and community linkages

Symptoms

Shock

Vaginal bleeding in early pregnancy

Vaginal bleeding in later pregnancy and labour

Vaginal bleeding after childbirth

Headache, blurred vision, convulsions or loss of consciousness, elevated blood pressure

Unsatisfactory progress of Labour

Malpositions and malpresentations

Shoulder dystocia

Labour with an overdistended uterus

Labour with a scarred uterus

Fetal distress in Labour

Prolapsed cord

Fever during pregnancy and labour

Fever after childbirth

Abdominal pain in early pregnancy

Abdominal pain in later pregnancy and after childbirth

Difficulty in breathing

Loss of fetal movements

Prelabour rupture of membranes

Immediate newborn conditions or problems

Procedures

Paracervical block

Pudendal block

Local anaesthesia for caesaran section

Spinal (subarachnoid) anaesthesia

Ketamine

External version

Induction and augmentation of labour

Vacuum extraction

Forceps delivery

Caesarean section

Symphysontomy

Craniotomy and craniocentesis

Dilatation and curettage

Manual vacuum aspiration

Culdocentesis and colpotomy

Episiotomy

Manual removal of placenta

Repair of cervical tears

Repair of vaginal and perinetal tears

Correcting uterine inversion

Repair of ruptured uterus

Uterine and utero-ovarian artery ligation

Postpartum hysterectomy

Salpingectomy for ectopic pregnancuy

Appendix

Essential drugs for managing complications in pregnancy and childbirth


Bác sĩ sản khoa là một người phải giỏi cả nột

Toàn bộ nội dung bài viết do bạn Bùi Quốc Thắng sưu tầm

Mình đã tổng hợp lại thành ebook

Mõi thắc mắc,hay đóng góp ý kiến,xin gửi về:

Email:Dragon_hubo@yahoo.com.vn


OBSTERICS GUIDE FROM WHO 2006

Managing Complications in Pregnancy and Childbirth

A guide for midwives and doctors